Freshchat Android SDK

Freshchat - Android SDK Integration Steps
Integrate Freshchat SDK (Using Gradle) Pre Requisites :  1. Freshchat SDK clients require devices running Android 4.1 or higher 2. Freshchat App Id an...
Sat, 13 Oct, 2018 at 8:40 PM
Freshchat - Android SDK Themes and Customizations
1. Select one from existing themes Freshchat SDK depends on appcompat-v7 for providing backward compatibility, hence all the Freshchat Themes are inheri...
Mon, 17 Sep, 2018 at 10:54 AM
Android push notifications are not working. How do I fix this ?
Follow the instructions below which will help us debug the issue. Check if the "Push Notifications Enabled" is YES/NO in the APP DATA section on...
Mon, 17 Sep, 2018 at 10:54 AM